Disabling combat text on Blizz Unitframes

Thread starter #1

JohnD

New Member
I have been using the Blizz UI mostly with just a few addons. One thing that bugs me is the combat text (damage and healing) that pops up on the player and pet unit frames. Sometimes I want to see my pets health and this combat text tends to obscure this. I could find no way to disable this text on the unitframes in the settings. I did, however, find a simplistic addon that does this. If someone has a way of doing it without using the addon I would like to know.
 

Wend

The Forgiven Guild Leader
hmmm..I use the blizz ui too....I'm not sure that I see the same combat text in the same way you do, specifically not on the unit frames. I do have scrolling combat text in the middle of the screen, but my raid frames are in the upper left corner so they don't really interfere..why are your combat texts coming up on the unit frames??
 
Thread starter #3

JohnD

New Member
hmmm..I use the blizz ui too....I'm not sure that I see the same combat text in the same way you do, specifically not on the unit frames. I do have scrolling combat text in the middle of the screen, but my raid frames are in the upper left corner so they don't really interfere..why are your combat texts coming up on the unit frames??
Hi, Anita. Thanks for the response. I do have the combat text over the players themselves, but I also have damage and healing numbers in yellow and green respectively coming up superimposed over the unit frames. Dont know why it is there but evidently I am not the only one, since someone developed the addon to get rid of it. Also, I found this on the web.
 
Thread starter #4

JohnD

New Member
I even tried deleting the cache, interface and wtf folders and the numbers still showed up on the unit frames. The main problem I have is that the numbers obscure the first two digits of my pets health which makes hard to see if using Sacrificial Pact is going to be valuable.
 
Thread starter #5

JohnD

New Member
I generated a GM ticket for this issue and received an answer today. This is what they said.

"Unfortunately I do not believe there is a way to disable this using the Standard UI. I know you could go into your files and disable it and a couple of websites do have instructions on doing just that. There are also a couple of addons that do this.

If you require any further assistance please let us know.

Respectfully,

Game Master Polinkel
Blizzard Entertainment
www.blizzard.com"
 
Top